通俗基础教程
电脑操作教程
电脑怎样拨号上网
如何做个人网页
怎样做局域网
Word教程(文字处理)
图形图象处理入门
经典提高教程
怎样使用代理服务器
如何做无盘工作站
Photoshop教程
Dreamweaver3教程
Flash4&5教程
Firework3教程
Frontpage2000教程
Authware教程
Office2000教程
如何制作动画图片
OICQ&ICQ使用方法

高手学习指南

硬件升级技巧
CGI教程
ASP教程

PHP教程

注册表使用技巧
路由器的设置
网站建设指南
SQL
最近更新:
网络知识
相关内容

Cisco 路 由 器 配 置 手 册

第 二 章 广 域 网 协 议 设 置
一、HDLC
HDLC 是CISCO 路 由 器 使 用 的 缺 省 协 议, 一 台 新 路 由 器 在HDLC 环 境 中 使 用 时 不 需 要 设 置 广 域 网 协 议。

有 关 命 令
端 口 设 置
设 置HDLC 封 装 encapsulation hdlc
设 置DCE 端 线 路 速 度

clockrate speed


举 例


Router1:
Interface Serial0
-- ip address 192.200.10.1 255.255.255.0
-- Clockrate 1000000
Router2:
-- interface Serial0
-- ip address 192.200.10.2 255.255.255.0
二、X.25
有 关 命 令
端 口 设 置
设 置X.25 封 装 encapsulation x25[dce]
设 置X.121 地 址 x25 address x.121-address
设 置 远 方 站 点 的 地 址 映 射 x25 map ip IP address x.121-address

举 例


Router1:
interface Serial0
-- encapsulation x25
-- ip address 192.200.10.1 255.255.255.0
-- x25 address 110101
-- x25 map ip 192.200.10.2 110102
Router2:
interface Serial0
-- encapsulation x25
-- ip address 192.200.10.2 255.255.255.0
-- x25 address 110102
-- x25 map ip 192.200.10.1 110101

三、Frame Relay
有 关 命 令
端 口 设 置
设 置FR 封 装 encapsulation frame-relay
设 置FR LMI 类 型
子 端 口 设 置 frame-relay lmi-type {ansi|cisco|q933a}
设 置FR DLCI 编 号 frame-relay interface-dlci dlci[broadcast]


举 例


Router1:
interface Serial0
-- encapsulation frame-relay
-- frame-relay lmi-type ansi
interface Serial0.16 point-to-point
-- ip address 192.200.10.1 255.255.255.0
-- frame-relay interfac dlci 16
Router2:
interfacte Serial0
-- encapsulation frame-relay
-- frame-relay lmi-type ansi
interface Serial0.17 point-to-point
-- ip address 192.200.10.2 255.255.255.0
-- frame-relay interface-dlci 17

四、PSTN
电 话 网 络(PSTN) 是 目 前 普 及 程 度 最 高、 成 本 最 低 的 公 用 通 讯 网 络, 它 在 网 络 互 连 中 也 有 广 泛 的 应 用。 电 话 网 络 的 应 用 一 般 可 分 为 两 种 类 型, 一 种 是 同 等 级 别 机 构 之 间 以 按 需 拨 号(DDR) 的 方 式 实 现 互 连, 一 种 是ISP 为 拨 号 上 网 的 用 户 提 供 的 服 务。 这 两 种 类 型 使 用 的 设 置 命 令 大 致 相 同, 但 在 设 置 思 想 上 又 有 重 要 的 差 别。

相 关 命 令
全 局 设 置:
设 置PPP 安 全 协 议 使 用 的 用 户 名 和 密 码 username username password password
设 置 路 由 器 与modem 的 接 口 指 令 chat-script script-name EXPECT SEND EXPECT SEND(etc.)
设 置 用 户 的IP 地 址 池 ip local pool {default|pool-name low-ip-address [high-ip-address]}
指 定 地 址 池 的 工 作 方 式 ip address-pool [dhcp-proxy-client|local]
指 定DHCP 服 务 器 ip dhcp-server [ip-address|name]
指 定TACACS 服 务 器 tacacs-server host hostname [single-connection] [port interger] [timeout integer] [key string]

异 步 口(async) 设 置:
设 置 封 装 形 式 为PPP encapsulation PPP
启 动 异 步 口 的 路 由 功 能 async default routing
设 置 异 步 口 的PPP 工 作 方 式 async mode {dedicated interactive}
启 动 按 需 拨 号 功 能 dialer in-band
设 置 用 户 的IP 地 址 peer default ip address {ip-address|dhcp|pool [pool-name]}
设 置IP 地 址 与Ethernet0 相 同 ip unnumbered Ehternet0
启 动TCP 头 压 缩 ip tcp header-compression passive
设 置 端 口 在 挂 断 前 的 等 待 时 间 dialer idle-timeout seconds
设 置IP 地 址 与 电 话 号 码 的 映 射 dialer map ip next-hop-address dialer-string
设 置PPP 安 全 协 议 ppp authentication protocol

line 拨 号 线 设 置:
指 定 特 定 情 况 下 路 由 器 使 用 的chat-script script {dialer|reset} script-name
设 置modem 的 工 作 方 式 modem {inout|dialin}
自 动 配 置modem 类 型 modem autoconfig discovery
设 置 拨 号 线 的 通 讯 速 率 speed speed
设 置 通 讯 线 路 的 流 控 方 式 flowcontrol hardware
连 通 后 自 动 执 行 命 令 autocommand command


DDR 实 例


北 京:
-- username guangzhou password Legend
-- (password 必 须 与 广 州 的 路 由 器 设 置 的password 一 样)
-- chat-script rstmdm"""AT&FS0=1&B1&C1&D2&H1&K1&M4&R2"OK
-- chat-script cisco-dial"""AT"TIMEOUT 30 OK" ATDT\T" TIMEOUT 30 CONNECT \c
-- interface async1
---- encapsulation ppp
---- async default routing
---- async mode dedicated
---- dialer in-band
---- ip unnumbered Ethernet0
---- ip tcp header-compression passive
---- dialer idle-timeout 300
---- dialer map ip 20.1.1.1 name Guangzhou 02088888888
---- ppp authentication chap
-- line aux 0
---- script dialer cisco-dial
---- script reset rstmdm
---- modem inout
---- modem autoconfig discovery
---- transport input all
---- rxspeed 38400
---- txspeed 38400
---- stopbits 1
---- flowcontrol hardware
-- line vty 0 4
---- password telnet
---- login

Access Server 实 例


Router:
hostname Router
enable secret 5 $ 1$EFqU$tYLJLrynNUKzE4bx6fmH//
chat-script cisco-default ABORT ERROR "" "AT Z"OK "ATDT \T"TIMEOUT 30 \c CONNE
interface Ethernet0
--ip address 10.111.4.20 255.255.252.0
interface Async1
--ip unnumbered Ethernet0
cencapsulation ppp
--keepalive 10
--async mode interactive
--peer default ip address pool Cisco 2511-Group-142
--ppp authentication pap
ip local pool Cisco2511-Group-142 10.111.4.21 10.111.4.36
tacacs-server host 10.111.4.2
line 1
--script dialer cisco-default
--login authentication tacacs
--modem InOut
--modem autoconfigure discovery
--flowcontrol hardware
五、ISDN MPPP
相 关 命 令
全 局 设 置:
设 置ISDN 交 换 类 型 isdn switch-type basic-nil

接 口 设 置
设 备PPP 封 装 encapsulation ppp
启 动PPP 多 连 接 ppp multilink
设 置 启 动 另 一 个B 通 道 的 阈 值 dialer load-threshold load


举 例:

Router1:
isdn switch-type basic-nil
interface Serial0
-- ip address 192.200.10.1 255.255.255.0
-- encapsulation ppp
-- dialer map ip 192.200.10.2 54321
-- dialer load-threshold 80
-- ppp multilink

如何令你的网站“动感十足”
ASP教程:ASP简介
在ASP中使用脚本语言
ASP教程:ASP基础
ASP教程:ASP脚本基础
ASP教程:ASP脚本变量、函数、过程和条件语句
ASP教程:ASP脚本循环语句
ASP教程:ASP内建对象Request
ASP教程:ASP内建对象Response
ASP教程:ASP内建对象Application 和 Session
ASP教程:Global.asa文件的使用及Chat程序
ASP教程:ASP内建对象Server
ASP教程:数据库查询语言(1)
ASP教程:数据库查询语言(2)
ASP教程:ActiveX 组件
ASP教程:其它的ASP常用组件
ASP教程:ADO 存取数据库时如何分页显示
ASP教程:堵住ASP漏洞
ASP教程:最新的ASP、IIS安全漏洞
IP地址与子网掩码
IP路由机制及其在WIN95下的应用
交换网络的路由技术
cisco路由器基本命令配置
cisco路由器配置及维护手册
结合实例讲解广域网路由基本技术
配置IP路由协议
Cisco路由器配置手册1
Cisco路由器配置手册2
 
 
 
 
 
 
 
教程站
收集整理