通俗基础教程
电脑操作教程
电脑怎样拨号上网
如何做个人网页
怎样做局域网
Word教程(文字处理)
图形图象处理入门
经典提高教程
怎样使用代理服务器
如何做无盘工作站
Photoshop教程
Dreamweaver3教程
Flash4&5教程
Firework3教程
Frontpage2000教程
Authware教程
Office2000教程
如何制作动画图片
OICQ&ICQ使用方法

高手学习指南

硬件升级技巧
CGI教程
ASP教程

PHP教程

注册表使用技巧
路由器的设置
网站建设指南
SQL
最近更新:
网络知识
相关内容

Cisco 路 由 器 配 置 手 册
第 三 章 路 由 协 议 设 置


一、RIP 协 议
有 关 命 令
全 局 设 置
指 定 使 用RIP 协 议 router rip
路 由 设 置
指 定 与 该 路 由 器 相 连 的 网 络 network network
指 定 与 该 路 由 器 相 邻 的 节 点 地 址 neighbor ip-address


举 例


Router1:
router rip
--network 192.200.10.0
--network 192.20.10.0
--neihbor 192.200.10.2
二、IGRP 协 议
有 关 命 令
全 局 设 置
指 定 使 用IGRP 协 议 router igrp
autonomous-system

路 由 设 置
指 定 与 该 路 由 器 相 连 的 网 络 network network


举 例


Router1:
-- router igrp 200
-- network 192.200.10.0
-- network 192.20.10.0
三、OSPF 协 议
有 关 命 令
全 局 设 置
指 定 使 用OSPF 协 议 router ospf process-id

路 由 设 置
指 定 与 该 路 由 器 相 连 的 网 络 network
address wildcard-mask area area-id
指 定 与 该 路 由 器 相 邻 的 节 点 地 址 neighbor ip-address


举 例


Router1:
-- router ospf 200
-- network 192.200.10.0.0.0.0.255 area1
-- network 192.200.20.0.0.0.0.255 area2
-- netghbor 192.200.10.2
-- neighbor 192.200.20.2
四、IPX 协 议 设 置
IPX 协 议 与IP 协 议 是 两 种 不 同 的 网 络 层 协 议, 它 们 的 路 由 协 议 也 不 一 样,IPX 的 路 由 协 议 不 象IP 的 路 由 协 议 那 样 丰 富, 所 以 设 置 起 来 比 较 简 单。 但IPX 协 议 在 以 太 网 上 运 行 时 必 须 指 定 封 装 形 式。

有 关 命 令
全 局 设 置
启 动IPX 路 由 ipx routing

端 口 设 置
设 置IPX 网 络 及 以 太 网 封 装 形 式 ipx network network [encapsulation encapsulation-type]


举 例


Router1:
-- ipx routing
-- interface ethernet0
-- ipx network 1a encapsulation sap
-- interface serial0
-- ipx network 3a00

如何令你的网站“动感十足”
ASP教程:ASP简介
在ASP中使用脚本语言
ASP教程:ASP基础
ASP教程:ASP脚本基础
ASP教程:ASP脚本变量、函数、过程和条件语句
ASP教程:ASP脚本循环语句
ASP教程:ASP内建对象Request
ASP教程:ASP内建对象Response
ASP教程:ASP内建对象Application 和 Session
ASP教程:Global.asa文件的使用及Chat程序
ASP教程:ASP内建对象Server
ASP教程:数据库查询语言(1)
ASP教程:数据库查询语言(2)
ASP教程:ActiveX 组件
ASP教程:其它的ASP常用组件
ASP教程:ADO 存取数据库时如何分页显示
ASP教程:堵住ASP漏洞
ASP教程:最新的ASP、IIS安全漏洞
IP地址与子网掩码
IP路由机制及其在WIN95下的应用
交换网络的路由技术
cisco路由器基本命令配置
cisco路由器配置及维护手册
结合实例讲解广域网路由基本技术
配置IP路由协议
Cisco路由器配置手册1
Cisco路由器配置手册2

Cisco路由器配置手册3

 
 
 
 
 
 
教程站
收集整理